Recently there has been a large focus in the media on a discovered critical security vulnerability CVE-2021-44228 in the Java library Log4j. Log4j is not used in any Carmenta product.

Related News

Great days at AFCEA 2024

Last week, we exhibited at the AFCEA Exhibition 2024. We had hectic and inspiring days, and we want to thank everyone who visited our booth for the engaging discussions.

Read more

Welcome to Carmenta's new website

Today we are thrilled to announce the launch of our brand new website, along with an updated visual identity and logotype. Alongside these exciting updates, we are also launching our new newsletter today.

Read more